Error installing pecl packages

If you get an error when trying to install packages, consider the following options:

1) Try downloading the pecl package and then compiling it, following steps like these:

$ cd /usr/src
$ pecl download apc
$ tar zxf apc-1.0.tgz
$ cd apc-1.0
$ phpize
$ ./configure
$ make && make install

2) If you are using PHP packages originally provided by the OS, make sure you have the development packages like php-devel or php-dev