Error al instalar paquetes pecl

Si se le presenta un error al tratar de instalar paquetes pecl, considere las siguientes opciones:

1) Trate de descargar el paquete pecl y luego compilarlo, siguiendo estos pasos:

$ cd /usr/src
$ pecl download apc
$ tar zxf apc-1.0.tgz
$ cd apc-1.0
$ phpize
$ ./configure
$ make && make install

2) Si usa paquetes PHP originalmente proveídos por el sistema operativo, aegúrese de contar con los paquetes de desarrollo como php-devel o php-dev